CorvidReference

npm-modules

Status list of npm packages that have been requested.

Corvid allows you to install some of the most popular npm packages in your site. If you don't see a package you would like to use in the list of available packages, you can request that it be added to the list.

To learn more about adding npm packages to your site or to learn how to request a new package, see How to Manage External Code Libraries with the Package Manager.

The following is a list of packages that have been requested:

DatePackage nameVersionStatusComments
Apr 15 2019console-remote-client0.5.0available
Apr 15 2019node-schedule1.3.2available
Apr 15 2019sib-api-v3-sdk7.1.2available
Apr 15 2019uppyrejectedFrontend packages are currently not supported.
Apr 11 2019amazon-cognito-identity-js3.0.11available
Apr 11 2019fortnite-api3.2.0available
Apr 11 2019ibm-watson4.0.1available
Apr 11 2019qs6.7.0available
Apr 11 2019babel-plugin-transform-remove-strict-moderejectedThis package is currently not supported by Corvid.
Apr 11 2019remove-use-strictrejectedThis package is currently not supported by Corvid.
Apr 11 2019shake.jsrejectedFrontend packages are currently not supported.
Apr 07 2019@microsoft/microsoft-graph-client1.5.2available
Apr 07 2019adal-node0.1.28available
Apr 07 2019basic-auth2.0.1available
Apr 07 2019firebase-admin7.2.0available
Apr 07 2019gn-api-sdk-node0.0.24available
Apr 07 2019intuit-oauth1.1.3available
Apr 07 2019javascript-time-ago2.0.1available
Apr 07 2019joi14.3.1available
Apr 07 2019js-sha10.6.0available
Apr 07 2019nodejs-base64-encode0.0.2available
Apr 07 2019numbro2.1.2available
Apr 07 2019pdfmake0.1.54available
Apr 07 2019slack-node0.1.8available
Apr 07 2019ssml-builder0.4.3available
Apr 07 2019stripe6.14.0available
Apr 07 2019uniq1.0.1available
Apr 07 2019ytdl-core0.29.1available
Apr 07 2019zlib1.0.5available
Apr 07 2019apacherejectedThis package is currently not supported by Corvid.
Apr 07 2019autoptimizerejectedThis package name was not found in the npm registry.
Apr 07 2019bootstraprejectedFrontend packages are currently not supported.
Apr 07 2019chordprojsrejectedFrontend packages are currently not supported.
Apr 07 2019chordsheetjsrejectedFrontend packages are currently not supported.
Apr 07 2019citation-jsrejectedFrontend packages are currently not supported.
Apr 07 2019compressionrejectedThis package is currently not supported by Corvid.
Apr 07 2019countup.jsrejectedFrontend packages are currently not supported.
Apr 07 2019iframe-resizerrejectedFrontend packages are currently not supported.
Apr 07 2019mobile.derejectedThis package name was not found in the npm registry.
Apr 07 2019module-notificationrejectedFrontend packages are currently not supported.
Apr 07 2019ngx-uploadcare-widgetrejectedFrontend packages are currently not supported.
Apr 07 2019opnrejectedThis package name was not found in the npm registry.
Apr 07 2019react-native-ui-librejectedFrontend packages are currently not supported.
Apr 07 2019rekuirerejectedThis package is currently not supported by Corvid.
Apr 07 2019rtcmulticonnection-serverrejectedThis package is currently not supported by Corvid.
Apr 07 2019sharethis-reactjsrejectedFrontend packages are currently not supported.
Apr 07 2019twilio-noderejectedPackage name was misspelled. See: twilio
Apr 07 2019videojs-contrib-hlsrejectedFrontend packages are currently not supported.
Apr 07 2019videojs-hls-quality-selectorrejectedFrontend packages are currently not supported.
Apr 07 2019webrtcrejectedFrontend packages are currently not supported.
Apr 07 2019wix-locationrejectedThis backend functionality is supported by a Corvid API. Please check Corvid API reference.
Apr 03 2019@sentry/node5.0.3available
Mar 31 2019simplify-commerce1.9.0available
Mar 05 2019bitlyapi1.0.9available
Mar 03 2019groupme0.5.7available
Mar 03 2019noblox.js4.2.3available
Mar 03 2019pdf-lib0.6.0available
Mar 03 2019square-connect2.20190213.0available
Mar 03 2019twitch-js1.2.17available
Mar 03 2019wait-on3.2.0available
Mar 03 2019node-fetchrejectedThis backend functionality is supported by a Corvid API. Please check Corvid API reference.
Feb 21 2019nodemailer-mandrill-transport1.2.0available
Feb 21 2019nodejsrejectedThis package has been deprecated or no longer being maintained. You may want to find another package with the same functionality.
Feb 21 2019p5jsrejectedFrontend packages are currently not supported.
Feb 19 2019axios0.18.0available
Feb 19 2019http-proxy-agent2.1.0available
Feb 19 2019votifier20.0.6available
Feb 19 2019blockstackrejectedThis package is currently not supported by Corvid.
Feb 18 2019houndify2.3.0available
Feb 18 2019httpsrejectedThis package has been deprecated or no longer being maintained. You may want to find another package with the same functionality.
Feb 14 2019mqtt2.18.8available
Feb 14 2019node-uber2.0.0available
Feb 14 2019jquery-bracketrejectedFrontend packages are currently not supported.
Feb 14 2019multiple-dates-pickerrejectedFrontend packages are currently not supported.
Feb 14 2019vuerejectedFrontend packages are currently not supported.
Feb 11 2019acuityscheduling0.1.7available
Feb 10 2019enlite-client1.0.9available
Feb 10 2019firebase5.8.2available
Feb 10 2019hashids1.2.2available
Feb 10 2019discord.jsrejectedThis package is currently not supported by Corvid.
Feb 10 2019ggpkgrejectedThis package name was not found in the npm registry.
Feb 10 2019puppeteerrejectedFrontend packages are currently not supported.
Feb 10 2019typewriter-effectrejectedFrontend packages are currently not supported.
Feb 06 2019useragent2.3.0available
Feb 06 2019easypost-noderejectedThis package has been deprecated or no longer being maintained. You may want to find another package with the same functionality.
Feb 06 2019react-native-calendarsrejectedFrontend packages are currently not supported.
Feb 06 2019web3.jsrejectedThis package is currently not supported by Corvid.
Feb 04 2019@google/maps0.5.5available
Feb 04 2019google-maps-services-jsrejectedPackage name was misspelled. See: @google/maps
Feb 03 2019parse2.1.0available
Feb 03 2019mongodb-stitch-browser-sdkrejectedFrontend packages are currently not supported.
Jan 31 2019github-api3.0.0available
Jan 31 2019pacote9.4.1available
Jan 30 2019date-fns1.30.1available
Jan 30 2019fraction.js4.0.12available
Jan 30 2019circlrrejectedFrontend packages are currently not supported.
Jan 30 2019node-cronrejectedThis backend functionality will be supported in the future in Corvid API.
Jan 27 2019fontkit1.7.7available
Jan 27 2019linebreak0.3.0available
Jan 27 2019node-firebird0.8.6available
Jan 27 2019png-js0.1.1available
Jan 27 2019sha11.1.1available
Jan 27 2019spotify-web-api-node4.0.0available
Jan 27 2019hhirejectedThis package name was not found in the npm registry.
Jan 27 2019nightmarerejectedFrontend packages are currently not supported.
Jan 22 2019strava-v31.14.0available
Jan 22 2019telesignsdk2.2.0available
Jan 22 2019chartjs-chart-radial-gaugerejectedFrontend packages are currently not supported.
Jan 17 2019@okta/okta-sdk-nodejs1.2.0available
Jan 17 2019auth0-js9.9.0available
Jan 17 2019node-quickbooks2.0.25available
Jan 17 2019xlsx0.14.1available
Jan 15 2019moment-timezone0.5.23available
Jan 15 2019socket.io2.2.0available
Jan 14 2019mailgun-js0.22.0available
Jan 13 2019chargebee2.4.8available
Jan 13 2019quickbooks1.0.4available
Jan 13 2019air-datepickerrejectedFrontend packages are currently not supported.
Jan 13 2019browserifyrejectedFrontend packages are currently not supported.
Jan 13 2019bufferrejectedFrontend packages are currently not supported.
Jan 13 2019fsrejectedThis is a default node package. There is no need to instala it. Just require it in your code.
Jan 13 2019jqueryrejectedFrontend packages are currently not supported.
Jan 13 2019passport-azure-adrejectedThis package is currently not supported by Corvid.
Jan 13 2019uglifyjsrejectedThis package name was not found in the npm registry.
Jan 07 2019baidurejectedThis package has been deprecated or no longer being maintained. You may want to find another package with the same functionality.
Jan 07 2019streamrejectedFrontend packages are currently not supported.
Jan 06 2019actions-on-google2.5.0available
Jan 06 2019rtlcss2.4.0available
Jan 06 2019strava0.0.2available
Jan 06 2019underscore.string3.3.5available
Jan 06 2019os-localerejectedThis package is currently not supported by Corvid.
Jan 06 2019requirejsrejectedThis package is currently not supported by Corvid.
Jan 06 2019wix-height-updaterrejectedFrontend packages are currently not supported.
Jan 03 2019mfp0.7.0available
Jan 03 2019nspider22rejectedThis package is currently not supported by Corvid.
Jan 03 2019scrapyrejectedThis package is currently not supported by Corvid.
Dec 30 2018amazon-cognito-auth-js1.2.4available
Dec 30 2018leaflet-search2.9.7available
Dec 30 2018augur.jsrejectedThis package is currently not supported by Corvid.
Dec 25 2018dateformat3.0.3available
Dec 25 2018node-article-extractorrejectedThis package is currently not supported by Corvid.
Dec 25 2018parser-xml2jsonrejectedThis package is currently not supported by Corvid.
Dec 24 2018twitter-lite0.8.0available
Dec 24 2018video-uploaderrejectedFrontend packages are currently not supported.
Dec 24 2018videojs-chromecastrejectedFrontend packages are currently not supported.
Dec 23 2018@typeform/api-client1.3.0available
Dec 23 2018fmrest2.2.1available
Dec 23 2018request-promise4.2.2available
Dec 23 2018iviewrejectedFrontend packages are currently not supported.
Dec 23 2018velocity.jsrejectedFrontend packages are currently not supported.
Dec 20 2018financejs4.1.0available
Dec 20 2018assertrejectedThis package is currently not supported by Corvid.
Dec 20 2018canvas-nest.jsrejectedFrontend packages are currently not supported.
Dec 19 2018csv5.0.1available
Dec 19 2018google-trends-api4.7.0available
Dec 19 2018smartystreets-javascript-sdk1.1.7available
Dec 18 2018echartsrejectedFrontend packages are currently not supported.
Dec 17 2018body-parser1.18.3available
Dec 17 2018zcrmsdk0.0.15available
Dec 16 2018coinbase2.0.8available
Dec 12 2018http-functions.jsrejectedThis package name was not found in the npm registry.
Dec 11 2018media-platform-js-sdk6.0.5available
Dec 11 2018node.jsrejectedThis package has been deprecated or no longer being maintained. You may want to find another package with the same functionality.
Dec 10 2018convertapi1.1.0available
Dec 08 2018conekta3.6.1available
Dec 08 2018filemaker-rest-connector1.0.6available
Dec 08 2018fms-api-client1.7.3available
Dec 08 2018vcards-js2.9.0available
Dec 08 2018conektajsrejectedPackage name was misspelled. See: conekta
Dec 08 2018geolocatorrejectedFrontend packages are currently not supported.
Dec 05 2018@bullhorn/bullhornjs1.1.1available
Dec 05 2018dropbox4.0.14available
Dec 05 2018geojson0.5.0available
Dec 05 2018pdfshift1.0.4available
Dec 05 2018topojson3.0.2available
Dec 05 2018leafletrejectedFrontend packages are currently not supported.
Dec 05 2018threerejectedFrontend packages are currently not supported.
Dec 04 2018csv5.0.0available
Dec 04 2018print.jsrejectedFrontend packages are currently not supported.
Dec 02 2018@google-cloud/bigquery2.0.1available
Dec 02 2018@google-cloud/bigtable1.0.0available
Dec 02 2018@google-cloud/common0.27.0available
Dec 02 2018@google-cloud/common-grpc0.9.2available
Dec 02 2018@google-cloud/datastore2.0.0available
Dec 02 2018@google-cloud/debug-agent3.0.0available
Dec 02 2018@google-cloud/firestore0.19.0available
Dec 02 2018@google-cloud/firestore0.14.0available
Dec 02 2018@google-cloud/language2.0.0available
Dec 02 2018@google-cloud/logging4.1.0available
Dec 02 2018@google-cloud/projectify0.3.2available
Dec 02 2018@google-cloud/promisify0.3.1available
Dec 02 2018@google-cloud/pubsub0.22.0available
Dec 02 2018@google-cloud/spanner2.2.1available
Dec 02 2018@google-cloud/speech2.1.1available
Dec 02 2018@google-cloud/trace-agent3.4.0available
Dec 02 2018@google-cloud/translate2.1.2available
Dec 02 2018apify-client0.5.1available
Dec 02 2018paypal-rest-sdk1.8.1available
Dec 02 2018yandex.turborejectedThis package name was not found in the npm registry.
Dec 01 2018@google-cloud/storage2.3.1available
Dec 01 2018oauth0.9.15available
Dec 01 2018smartcar4.2.1available
Nov 28 2018forgerejectedThis package name was not found in the npm registry.
Nov 28 2018sqlserverrejectedThis package name was not found in the npm registry.
Nov 27 2018@fortawesome/fontawesome-svg-corerejectedFrontend packages are currently not supported.
Nov 26 2018rets-ddf-client1.2.8available
Nov 26 2018discordjsrejectedThis package name was not found in the npm registry.
Nov 26 2018wavesplatformrejectedThis package is currently not supported by Corvid.
Nov 25 2018dialogflow0.7.0available
Nov 25 2018dialogflow-fulfillment0.6.1available
Nov 25 2018docx-pdf-pagecount0.0.3available
Nov 25 2018js-sha2560.9.0available
Nov 25 2018linebyline1.3.0available
Nov 25 2018pdf-generator-api1.0.1available
Nov 25 2018bpmn-jsrejectedFrontend packages are currently not supported.
Nov 25 2018d3rejectedFrontend packages are currently not supported.
Nov 25 2018gojsrejectedFrontend packages are currently not supported.
Nov 25 2018google-cloudrejectedThis package name was not found in the npm registry.
Nov 25 2018ipfs-afirejectedPackage name was misspelled. See: ipfs-api
Nov 25 2018ipfs-apirejectedThis package is currently not supported by Corvid.
Nov 25 2018masterpage.jsrejectedThis package name was not found in the npm registry.
Nov 25 2018nodemonrejectedThis package is currently not supported by Corvid.
Nov 25 2018react-dropzonerejectedFrontend packages are currently not supported.
Nov 25 2018readlinerejectedPackage name was misspelled. See: linebyline
Nov 25 2018siprejectedThis package is currently not supported by Corvid.
Nov 25 2018web3rejectedFrontend packages are currently not supported.
Nov 15 2018gamesparks-node1.0.0available
Nov 15 2018vcf2.0.1available
Nov 15 2018gamesparksrejectedPackage name was misspelled. See: gamesparks-node
Nov 15 2018ml5rejectedFrontend packages are currently not supported.
Nov 15 2018tinycolor2rejectedFrontend packages are currently not supported.
Nov 14 2018html-to-text4.0.0available
Nov 14 2018mixpanel0.10.0available
Nov 14 2018promise-queue2.2.5available
Nov 14 2018file-dialogrejectedFrontend packages are currently not supported.
Nov 14 2018mixpanel-noderejectedPackage name was misspelled. See: mixpanel
Nov 13 2018sendcloud1.6.3available
Nov 13 2018react-playerrejectedFrontend packages are currently not supported.
Nov 12 2018credit-card-type8.0.0available
Nov 11 2018csv4.0.0available
Nov 11 2018jspdfrejectedFrontend packages are currently not supported.
Nov 11 2018npmrejectedThis package is currently not supported by Corvid.
Nov 08 2018alphatabrejectedThis package name was not found in the npm registry.
Nov 08 2018scrollmagicrejectedFrontend packages are currently not supported.
Nov 08 2018vexflowrejectedFrontend packages are currently not supported.
Nov 07 2018@tensorflow/tfjs0.13.3available
Nov 07 2018google-cloud-noderejectedThis package has been deprecated or no longer being maintained. You may want to find another package with the same functionality.
Nov 07 2018instascanrejectedFrontend packages are currently not supported.
Nov 07 2018jstreerejectedFrontend packages are currently not supported.
Nov 04 2018total.js3.0.0available
Nov 04 2018@ckeditorrejectedPackage name was misspelled. See: ckeditor
Nov 04 2018ckeditorrejectedFrontend packages are currently not supported.
Nov 04 2018scandit-sdkrejectedFrontend packages are currently not supported.
Nov 01 2018jsonwebtoken8.3.0available
Nov 01 2018telegraf3.25.0available
Nov 01 2018plotly.js-distrejectedFrontend packages are currently not supported.
Nov 01 2018tarteaucitronrejectedPackage name was misspelled. See: tarteaucitronjs
Nov 01 2018tarteaucitronjsrejectedFrontend packages are currently not supported.
Nov 01 2018twilio-videorejectedFrontend packages are currently not supported.
Oct 29 2018ib0.2.7available
Oct 29 2018jsdom12.2.0available
Oct 24 2018blob-stream0.1.3available
Oct 24 2018svg.js2.6.6available
Oct 22 2018authorizenet1.0.6available
Oct 22 2018csv-generate2.0.2available
Oct 22 2018firebase5.5.5available
Oct 22 2018firestore1.1.6available
Oct 22 2018node-expat2.3.17available
Oct 22 2018onesignal-node2.0.1available
Oct 22 2018podcast1.1.0available
Oct 22 2018rss1.2.2available
Oct 22 2018saml2-js2.0.3available
Oct 22 2018wix-restaurants-js-sdk1.0.351available
Oct 22 2018xml-js1.6.8available
Oct 22 2018mammothrejectedFrontend packages are currently not supported.
Oct 22 2018noderejectedThis package is currently not supported by Corvid.
Oct 15 2018form-data2.3.2available
Oct 11 2018721fe858b12f2b82ccf1487899a37cbf2.0.9rejectedThis package name was not found in the npm registry.
Oct 11 2018aws-amplifyrejectedFrontend packages are currently not supported.
Oct 11 2018axiosrejectedServer functionality is supported via Corivd httpfunctions API.
Oct 11 2018azurerejectedThis package is currently not supported by Corvid.
Oct 11 2018body-parserrejectedServer functionality is supported via Corvid httpfunctions API.
Oct 11 2018casperjsrejectedFrontend packages are currently not supported.
Oct 11 2018cesiumrejectedFrontend packages are currently not supported.
Oct 11 2018chart.jsrejectedFrontend packages are currently not supported.
Oct 11 2018cielorejectedThis package is currently not supported by Corvid.
Oct 11 2018comunytyrejectedThis package name was not found in the npm registry.
Oct 11 2018expressrejectedServer functionality is supported via Corivd httpfunctions API.
Oct 11 2018follow-redirectsrejectedServer functionality is supported via Corivd httpfunctions API.
Oct 11 2018google-cloud/visionrejectedPackage name was misspelled. See: @google-cloud/vision
Oct 11 2018highchartsrejectedFrontend packages are currently not supported.
Oct 11 2018is-bufferrejectedServer functionality is supported via Corivd httpfunctions API.
Oct 11 2018mailchimprejectedThis package is currently not supported by Corvid.
Oct 11 2018mathjaxrejectedFrontend packages are currently not supported.
Oct 11 2018midi-writer-jsrejectedFrontend packages are currently not supported.
Oct 11 2018mssqlrejectedThis package is currently not supported by Corvid.
Oct 11 2018node-mssqlrejectedFrontend packages are currently not supported.
Oct 11 2018pdfcrowdrejectedFrontend packages are currently not supported.
Oct 11 2018playablerejectedFrontend packages are currently not supported.
Oct 11 2018powerbi-clientrejectedFrontend packages are currently not supported.
Oct 11 2018preconditionsrejectedFrontend packages are currently not supported.
Oct 11 2018searchrejectedThis package is currently not supported by Corvid.
Oct 11 2018telegrafrejectedThis package is currently not supported by Corvid.
Oct 11 2018twilliorejectedPackage name was misspelled. See: twilio
Oct 11 2018vpulim/node-soaprejectedPackage name was misspelled. See: soap
Oct 11 2018vue-qrcode-readerrejectedFrontend packages are currently not supported.
Oct 11 2018wsrejectedServer functionality is supported via Corivd httpfunctions API.
Oct 10 2018cloudinary-core2.5.0available
Oct 10 2018elliptic6.4.1available
Oct 10 2018soap0.25.0available
Oct 10 2018twilio3.22.0available
Oct 02 2018crypto-js3.1.9-1available
Oct 02 2018mathjs5.1.2available
Oct 02 2018prowritingaid_api2.0.0available
Oct 02 2018razorpay2.0.1available
Sep 25 2018@google-cloud/vision0.22.1available
Sep 16 2018nexmo2.3.2available
Sep 16 2018zoho1.0.0available
Aug 09 2018native-hello-world1.0.0available
Aug 09 2018rets-client5.2.1available
Jun 24 2018airtable0.5.6available
Jun 24 2018rapidapi-connect0.0.6available
Jun 18 2018googleapis32.0.0available
May 28 2018braintree2.11.0available
May 28 2018paypal-checkout4.0.202available
May 28 2018stripe6.0.0available
Mar 18 2018cheerio1.0.0-rc.2available
Mar 18 2018csv2.0.0available
Mar 18 2018passport0.4.0available
Mar 18 2018pdfkit0.8.3available
Mar 18 2018qrcode1.2.0available
Mar 12 2018@sendgrid/client6.2.1available
Mar 12 2018@sendgrid/mail6.2.1available
Mar 12 2018logzio-nodejs0.4.10available
Mar 12 2018winston2.4.1available
Mar 12 2018winston-loggly-bulk2.0.2available
Feb 18 2018ajv6.2.0available
Feb 18 2018async2.6.0available
Feb 18 2018aws-sdk2.195.0available
Feb 18 2018bluebird3.5.1available
Feb 18 2018co4.6.0available
Feb 18 2018core-js2.5.3available
Feb 18 2018debug3.1.0available
Feb 18 2018deep-equal1.0.1available
Feb 18 2018ejs2.5.7available
Feb 18 2018elasticsearch14.1.0available
Feb 18 2018faker4.1.0available
Feb 18 2018fs-extra5.0.0available
Feb 18 2018handlebars4.0.11available
Feb 18 2018kind-of6.0.2available
Feb 18 2018lodash4.17.5available
Feb 18 2018md52.2.1available
Feb 18 2018moment2.20.1available
Feb 18 2018mongodb3.0.2available
Feb 18 2018mustache2.3.0available
Feb 18 2018mysql2.15.0available
Feb 18 2018mysql2.11.1available
Feb 18 2018node-google-calendar1.1.1available
Feb 18 2018node-tvdb4.0.0available
Feb 18 2018nodemailer4.6.0available
Feb 18 2018q1.5.1available
Feb 18 2018ramda0.25.0available
Feb 18 2018redis2.8.0available
Feb 18 2018redux3.7.2available
Feb 18 2018request2.83.0available
Feb 18 2018sequelize4.33.4available
Feb 18 2018slash1.0.0available
Feb 18 2018socket.io2.0.4available
Feb 18 2018thenify3.3.0available
Feb 18 2018through22.0.3available
Feb 18 2018tmp0.0.33available
Feb 18 2018underscore1.8.3available
Feb 18 2018uuid3.2.1available
Feb 18 2018validator9.4.0available