Wix Help Center

    problem with photos on website

    Ticket by carol00898 | August 23, 2014 | Question
    • I have several photos in the Gallery of my website under 2 subheadings. In the "Book' subheading the photos all appear correct on my pc but when I open the site on my ipad one of the photos appears in landscape not portrait as it should be. In the 'Photo Album' subheading the photos do not show up at all on mobiles but appear perfectly on ipad or pc. Any help would be much appreciated. Carol

    Replies (8)

    • Reply from Yoav | August 23, 2014

      Hello Carol,

       

      Can you please provide us with screenshots describing these differences, so we may be able to better understand and further assist?

      To learn how to take a screen shot on Windows, Mac and mobile devices, check out our Troubleshooting Tutorial.

       

      Awaiting your reply - we'll be happy to further assist!

    • Reply from carol00898 | August 23, 2014

      I will attach a photo of the page from the iPad http://www.writeyourstory.com.au/#!book/cenf

      Thanks, Carol

    • Reply from Natalie | August 24, 2014

      Hi Carol,

       

      Thank you for the screenshot.

       

      I have accessed your site using my iPad and I was able to replicate the issue reported.

       

      We have forwarded the relevant information to our QA department and they are currently working on resolving the matter.

      We will contact you with any feedback as it arises.

      Thank you for your patience and understanding.

      Best Regards, Nati - Wix Support Team
    • Reply from Avi | August 24, 2014

      Please open the images in a graphic editing program, and re-save them for web (without keeping any metadata in the image). Most programs will do this automatically - such as Adobe Photoshop.

       

      The reason it's rotated is because of the metadata embedded in the image by the camera when the user snapped the shots- which is also why it's only happening to his 'vertical' images.

    • Reply from carol00898 | August 25, 2014

      Thank you and I  have now fixed the problem and the photo now appears as it should in 'portrait'.

      Have you had any luck yet in helping me to solve the other problem listed above "In the 'Photo Album' subheading the photos do not show up at all on mobiles but appear perfectly on ipad or pc. Any help would be much appreciated."

      Thanks again

      Carol

    • Reply from Natalie | August 25, 2014

      Hi Carol,

      You are most welcome, it is our pleasure to assist you.

      As per your gallery not appearing on mobile, I have accessed your mobile editor and I can see that you have hidden it.

      To un-hide the gallery and add back to your site: From the left side of the Mobile Editor, click the Add icon > click Hidden Items > click the eye icon next to the relevant element.

      We are here should you have any further questions or need additional assistance.

      Best Regards, Nati - Wix Support Team
    • Reply from carol00898 | August 25, 2014

      Thank you so much. All ok now. Carol

    • Reply from Natalie | August 25, 2014

      Hi Carol,

      We are happy that everything has been resolved.

      Please do not hesitate to contact us should you have any other questions or concerns.

      Best Regards, Nati - Wix Support Team