Wix Help Center

    Wix editor doesn't start

    Ticket by s43084 | December 4, 2013 | Question
    • I'm logged in, I try to open wix editor (My Account, Edit Site >). After clicking on Edit site - new tab is opened (right), then the icons under "Loading wix html5 eidtor" only changing colors. Nothing more.

      The same problem is in Firefox (25.0.1) and Chrome (31.0.1650.57).

      Please help.

    Replies (3)

    • Reply from Ritti | December 4, 2013

      Hi,

      I could not recreate the issue on my side.The editor loaded quickly. Please try to clear your browsers cache,

      You can find step by step instructions here.

      I understand you are having this issue on two browsers. If possible, please try to open the editor on another computer.

      Please let us know if the issue still persists.
       

       

      Best, Ritti
    • Reply from s43084 | December 4, 2013

      Hello Ritti

      Cache is cleared, but problem is the same. Console in firebug says:

      http://static.wix.com/services/web/2.673.2/javascript/editorExperiments.min.js, row 8:

      ReferenceError: Drag is not defined
      ...StyledText",metaData:{isPreset:!1,schemaVersion:"1.0",isHidden:!1},text:"<h5 cla...

      The same problem has more of my collegues, sometimes it is running well, but mostly is the problem descripted above.

      Thanks for help

      Miroslav

    • Reply from Hudson | December 4, 2013

       

      We also recommend you to try and use different browsers and see if there is any difference.


      To download the latest Google Chrome browser please click here
      To download the latest Firefox browser please click here

       

       

      Please provide us with a screen shot of the problem. For instructions on how to take a screenshot, please use this link.
       

       

      To upload the screenshot, simply click on the "Upload" button and follow the steps.