Video Gallery

Ticket by Steve Galante | August 13, 2012 | Feature Request
  • I know it's not supported now, but besides making a feature request (especially for websites like mine where I end up to put a lot of videos in the media page), does anyone have a solution to use a video gallery now in the HTML5 editor ?

    Thanks !

Replies (24)

  • Reply from Uma - Wix Team | August 14, 2012

    @  Steve Galante,

    Thanks for adding this feature to our wishlist!

    Please note that you can add external features to your wix site using our HTML Addon.

    You can read more here.

    Thanks,

    Uma@WIX

  • Reply from Steve Galante | March 7, 2013

    Any free video galleries around yet ?

  • Reply from Sharon | March 7, 2013

    Yes! Check out our App Market in the HTML editor, by clicking the market icon on the left side of the Editor. We have two third-party video gallery apps available right now: TubePress and Navigaya. Feel free to try them out! If they're not what you're looking for or if you are looking for additional features, check back often - we are adding new apps to the App Market every week.

  • Reply from Steve Galante | March 7, 2013

    Hi Sharon, I just tried the Navigaya app. 

    First thing, I created my account on Navigaya website and create my playlist etc, but when I tried to add it to my webiste it was like reset to zero, I had to start from scratch from within Wix editor...

    Besides this, when I add the app to a page on my website it looks like it's impossible to resize the window. My goal is to have a "media" page in which I want to have the Navigaya player and a Soundcloud player, both on the same page. Is this possible ?

    Thanks

  • Reply from Elia | March 7, 2013

    Yes, you can add both apps to the same page.

    Click here for more information about using Navigaya with Wix.

    Elia - Wix Support
  • Reply from Steve Galante | March 8, 2013

    Oh ok I see what was tricky : when you add the Navigaya app to your website, Wix creates automatically a new page (without asking me ! :)), so in other words I cannot add Navigaya to an existing page, right ?

  • Reply from Katie | March 8, 2013

    Yes, Navigaya is added as a new page, but you can add more elements to the page once you have Navigaya. ;)

     

     

    Katie
  • Reply from Steve Galante | March 8, 2013

    Thank you Katie, is it just me or a page with Navigaya can not be duplicated (I need it for my website is bilingual) ?

  • Reply from Steve Galante | March 9, 2013

    Apparently a Navigaya instance on one page cannot even copied to put it on another. At this point how can I have a bilingual two-page video gallery with this app ?

    Thanks

  • Reply from Gabriel | March 9, 2013

    Hi,

    Unfortunately it's not possible to have 2 instances of this a "page" app.

    You may try check if it's possible to add it using HTML code directly, using our HTML app, but unfortunately we cannot provide support for this option.

    Learn more here.

     

    Gabriel - Wix
  • Reply from Steve Galante | March 9, 2013

    Ok, it looks like I've just been able to use the html box and embed the player code available from Navigaya website. Testing it...

  • Reply from Ron | March 10, 2013

    Hi Steve Galante,

     

    Great, let us know how it went and if you require further assistance.

     

    Ron, Wix Team
  • Reply from Steve Galante | March 13, 2013

    Well, it seems ok, the only thing is that the vertical positioning of the html window containing the navigaya player is different between the two pages (one for each language), at least on my laptop pc on Firefox and Chrome.

    This are the two links :

    http://www.stevegalante.com/#!new-media-eng/c5z2

    http://www.stevegalante.com/#!new-media-ita/c6d9

    Of course the two pages look absolutely identical from the Wix editor.

    Any suggestions welcome, thanks

  • Reply from Ron | March 13, 2013

    Hi Steve Galante,

     

    You can find additional information on the appearance of your site on different browsers in the following link.

     

    Let us know should you require further assistance.

     

    Ron, Wix Team
  • Reply from Steve Galante | March 13, 2013

    Thank you Ron, 

    maybe I did not explain correctly.

    I have two pretty identical pages in my website, but one of them looks different (from all browsers, tested on Pc and Mac), meaning the navigaya window appears in a lower position.

    Here are the links again :


    http://www.stevegalante.com/#!new-media-eng/c5z2
    http://www.stevegalante.com/#!new-media-ita/c6d9

  • Reply from Gabriel | March 13, 2013

    Hi,

    I was able to recreate this issue on my end as well.

     

    We have forwarded the relevant information to our QA department and they are currently working on resolving the matter.

    We will contact you with any feedback as it arises.

    Thank you for your patience and understanding.

    Gabriel - Wix
  • Reply from Steve Galante | March 14, 2013

    Thank you Gabriel, at least now I know it's not just me :)

  • Reply from Avi | April 2, 2013

    Could you please check your site again and tell me if the problem persist ? I've checked both of those pages and the editor and I was not able to reproduce it on my side. 

  • Reply from Steve Galante | April 2, 2013

    Yes the problem is still there, tried it on Mac and PC, with Firefox and Chrome, same results.

    Here are the links to two images. As you can see the video frame is much higher in the eng media page compared to the ita media page.

    http://flic.kr/p/e8awTh

    http://flic.kr/p/e8awVC

    Thank you

  • Reply from Avi | April 4, 2013

    I've tried to make a small change inside the page 'new media ita' , Could you please clear your browser cache and try to see if the problem persist

     

    I'm still unable to recreate it from my side. 

  • Reply from Steve Galante | April 5, 2013

    Hi, I don't know what you did but the result was that the box surrounding my social media icons on my home page was gone and the problem was still there. I rebuild it and actually made all positioning of the elements in my two media pages exactly the same. Now the problem seems to be gone on Firefox but I still have it on Chrome. What seems strange to me, if you go in my media pages (they are called "New Media Eng" and "New Media Ita", check this : the video boxes (it's an html embed from navigaya) appear to be in the same position, but if you go in the settings, the one on the italian page has x=5, y=-5, while the one on the english page has x=32, y=55. How come ?

    Thanks

  • Reply from Avi | April 8, 2013

    Hi Steve, 

     

    I've created a clone version of your site , http://galantesteve.wix.com/copy-of-stevegalante, Could you please check the page New Media Eng on it . I've recreated that page. 

     

    If I was able to recreate this issue from my side, It was helping me a lot to find a solution.  

  • Reply from Steve Galante | April 10, 2013

    Hi, 

    I checked the page you recreated, thanks.

    It looks good (but the buttons in the header have not to be in "show in all pages" mode), but in the editor even my original one looked good, it's just when the site is published that I have this problem. Do I have to try to publish the "cloned" site ?

  • Reply from Avi | April 11, 2013

    Yes, you can publish it and check it by using the free Wix URL. 

Send