Wix Help Center

    background on published web is white

    Ticket by reysconcrete | August 29, 2014 | Question
    • Ive tried uploading different images, cheked and uncheked the scroll back ground option and still guetting a white back ground, what else can I try? thanks for the help  

    Replies (3)

    • Reply from Stav | August 30, 2014

      Hi,

      Thank you for contacting us.

      Going into your live site and editor, I was able to see both backgrounds were not right and did match each other. See screenshot.

      Were you able to resolve this issue?

      If not, please follow the instructions provided here.

      If the steps in the link didn't resolve your issues, please answer the questions in the same link.

      Should you have any further questions, please let us know! Thanks, Customer Solutions
    • Reply from reysconcrete | August 31, 2014

      good morning,  I've tried the different options and still having the same issue,  is there something else I can try?  Or should I use a different image? 

    • Reply from dinamiso | August 31, 2014

      Hi,

      I also visited your site: http://www.reysconcrete.com/ and the background is not white from my end either.

      Have you tried to clear your browser cache ?


      In order to speed up web browsing, web browsers are designed to download web pages store them locally on your machine in an area called "cache". When you visit the same page for a second time, the browser speeds up display time by loading the page locally from cache instead of downloading everything again. This sometimes results in less than current versions of web pages being displayed.


      You can find instructions on how to clearing browser cache for Internet Explorer, Chrome, FireFox and Safari in this Troubleshooting Tutorial.


      Please also try visiting your site from a different computer.


      Dina-Wix Team.

    Send