SEO Facebook

Ticket by sylviaveldhuis | June 19, 2014 | Question
  • When I publish my site on Facebook, Facebook shows a different text than the text in the SEO of my site and in the SEO of the homepage of my site as you ca see in the pictures. Facebook stiil shows an old text with my name before my divorce (Sylvia Veldhuis instead of my maiden name Sylvia Visser). Please can you help me solve this problem? I don't know what to do about it. Thanks in advance. 

Replies (4)

  • Reply from sylviaveldhuis | June 19, 2014

  • Reply from Ilia | June 19, 2014

    Hi,

    Please make sure that you have added your personal Facebook Account username (and not your Business page username) under the Social Settings section of your Wix account.

     

    To add a Facebook username: From the left side of your Editor, click Settings > click Social Settings > under Facebook Username, type your username > click Done.
     

    Facebook may take some time to process your site information. If you post to your Wall directly and the information is not up to date, use Facebook's Debugger here. Simply type your website URL in the Input URL or Access Token field and click Debug. The Facebook Debugger will process your site so that the title, description and thumbnail pictures appear up-to-date when you post your site to your Wall or Page.

     

    Note: The Facebook API only works with personal Facebook account usernames. Any features related to your Facebook Page (sharing your website on Facebook, managing comments, likes and etc), require administrator identification on Facebook. The owner of the page will be set as the administrator of all the pages he has, which is why the personal Facebook username is required.

    This information is not displayed to users who visit your site, it is only for the purpose of Facebook admin related functions.


    Note: The user name is not your name on Facebook, it appears in the location bar of your browser after "https://www.facebook.com/" when you view your personal Timeline page.
     

     

    Ilia - App Market Team
  • Reply from sylviaveldhuis | June 19, 2014

    Thank you. The problem was solved after I used the debugger.

  • Reply from Ilia | June 19, 2014

    Great, feel free to contact us with any other questions.

    Ilia - App Market Team

Send