Wix Help Center

    Site will not load - only white screen

    Ticket by sherrimcd33 | February 5, 2013 | Question
    • I have searched and see this has come up before, but I would request clarification.  On some computers the page will not load - only white screen.  Source code there, but nothing on screen.  I use Chrome, but have tried in Explorer as well.  Works on my home laptop, other private laptops, ipads, and mobile, but not at work place  My concern is if this is common for anyone that may be trying to pull the site up from something other than a private computer, where there may be extra security measures in place that cannot be changed.  The site is www.atlanticflorida.com   Love working with your product.  I am assisting in marking property and it is important that I know why this happens and if it happens or more computers than not -- based on whatever the issue is.  Thank you. 

    Replies (4)

    • Reply from Nicole Wix Team | February 6, 2013

      Hi sherrimcd33,
       

      I checked your http://www.atlanticflorida.com/ website with FireFox, Chrome and Internet Explorer 9 and it worked as expected.
       

      I also checked the technical side and your domain is connected correctly.
       

      Please note: Wix is compatible with Internet Explorer (version 9 and above), Firefox, Chrome and Safari.
       

       You can easily check how well your current browser supports HTML5 here.
       

      You can also check out this site to see a detailed look at which browsers are better optimized for HTML5. 
       

      Notes
      1. Microsoft does not support IE9 on Windows XP. If you're using Windows XP, we suggest you use another browser. We hope Microsoft will provide a solution for supporting HTML5 in the Windows XP Operating System soon.
       

      You can see Microsoft's answer from their support here as well as a more in-depth explanation from their support forums here.
       

      2. If your viewers use IE8 please find instructions here.

       

       

      Thanks, Nicole,
    • Reply from sherrimcd33 | February 6, 2013

      Nicole - Thank you.  I have reviewed all of the above.  I have one last question that I am confused about.  The computer (at work) that the site will not pull up from is Windows XP operating system. I can't download FireFox here, but I do have Chrome and use that as my browser and this same problem arises with Chrome.  Is the XP operating system the problem here?  It seems your response is about IE browsers and the different versions.  So, if I am not using IE, but instead Chrome and have the same problem is there a way to resolve it at the site.  Again, my concern is we are marketing this property globally and if it is this difficult to pull it up on large system computers it could be a problem.

      Thanks - Sherri 

    • Reply from sherrimcd33 | February 7, 2013

      Great - Now I can't even get to my site from the computer I built the site on.  I have tried to log in.  I got in once, it would not add a page.  Logged off and now it will not show my site.  Cleared cache. Please help.  Very frustrating. 

    • Reply from Alon - WIX team | February 7, 2013

      keep in mid that the account that holds your website "atlanticflorida.com" is   sherrimcd@gmail.com and not   sherrimcd33@gmail.com

      the account "  sherrimcd33@gmail.com" doesn't have saved websites in it. 

      moreover, it seems that your website http://www.atlanticflorida.com/ works as expected, are you still facing the problem ?

       

      Alon - Wix Team

    Send