Wix Help Center

    Trouble uploading audio from Soundcloud

    Ticket by renzwilde | August 22, 2014 | Question
    • Hi, Why is it that when I try to upload audio from my soundcloud it always says Invalid Embed Code? I tried a few tracks and it always says the same thing. I watched the instruction video and I believe I'm doing everything correctly.

    Replies (6)

    • Reply from Niv | August 22, 2014

      Hi,

      Thank you for contacting Wix support.

       

      In order for us to further assist you, please provide us with a link to the track you would like to add from Soundcloud.

       

      We appreciate your cooperation, 

      Niv, Wix Support
    • Reply from renzwilde | August 22, 2014

      Hi again, Thanks for the quick response.

      Here is the link.https://soundcloud.com/renz-wilde/disko-muzik

    • Reply from Daniel | August 23, 2014

      Hi,

       

      Please note that you need to go to Share > Embed and copy the iframe code. I was able to add this code your site. Is this the code you are using?

      <iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/164203644&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe>

       

      Please let us know if you have any problems placing this code in the SoundCloud app.

      Daniel - Wix support team
    • Reply from renzwilde | August 24, 2014

      Hi Daniel,

      Thanks for the code. That was not the one I was using. I'm still not sure how to get that code from Soundcloud. Every time I hit share on soundcloud, it gives me a different code. A much shorter code that obviously is not the correct one.

      But thanks for getting me the proper code. I used it for my site and I was able to publish it. I am going to have to do some homework and figure out how you got that code.

      Thanks again!

    • Reply from renzwilde | August 24, 2014

      Oops! Hi once again. Just seconds after I sent my last reply I discovered the embed icon. I finally payed attention to Daniel's Share > Embed which I didn't look close enough earlier.

      Thanks again for all your support!

    • Reply from rotemc | August 24, 2014

      Hi, 

      We are glad the issue was resolved! 

      Please don't hesitate to contact us again with any issue you may have. 

      All the best,

      Rotem, Wix Support Team

    Send