Wix Help Center

    Menu bar going out of specified area

    Ticket by sewcraftygoodness | March 11, 2014 | Question
    • I'm hoping someone can help with this. Periodically my menu bar at the top of my page under the header pops out of the specified box area. It is driving me crazy as it doesn't happen all the time but I've had a number of customers mention it to me now. When I go into the editor it seems to fix it temporarily and then it happens again. It is obviously something in the coding but I'm not even sure how to access the HTML coding in the editor. My website is a premium package with ecommerce. Th site is : www.sewcraftyliving.com

      Any help would be greatly appreciated as this ongoing problem is making my site look unprofessional.

    Replies (5)

    • Reply from Alina | March 12, 2014

      Hey, 

      I am sorry you are experiencing difficulties. I have visited your site and this is how it was displayed on my end:



      Please provide us with a screen shot of the problem so we can better understand it and help you further. For instructions on how to take a screenshot, please use this link.

       

      To upload the screenshot, simply click on the "Upload" button and follow the steps.
       

      Thanks, 

      Alina, Wix Support Team
    • Reply from sewcraftygoodness | March 12, 2014

      This is what I'm talking about : you will see "about" in the menu bar is out of the box.

       

    • Reply from Miki- Wix Team | March 12, 2014

      Hi,

       

      I've accessed the site on my computer and I wasn't able to recreate the issue->

       

      Please try using a different browser.

       



      Wix supports all major browsers (including IE, Firefox, Google Chrome and Safari), and all of those browsers support the ability to export favorites and bookmarks to the newly installed browser.

      To download the latest Google Chrome browser please click here
      To download the latest Firefox browser please click here
      To download the latest Safari browser please click here
      To download the latest Internet Explorer browser please click here
      Best regards, Miki- Wix Support Team
    • Reply from sewcraftygoodness | March 13, 2014

      Wow - that was incredibly unhelpful. It is not just me who experiences this problem as I stated originally but many clients also who are very put off my website. Sometimes it appears this way other times it doesn't. I'm assuming there is something in the HTML coding that is causing this problem and thought perhaps someone could look into that since I don't know how to access the HTML coding in Wix.

      Not sure what to do now with the very limited advice I have received.

    • Reply from Natty | March 13, 2014

      Please note that I as well was unable to recreate this issue neither in Firefox or chrome: 

      As Miki has mentioned, please update the version of your browser and test it in various browsers. 

      While browsing on the web, your computer and browser stores various information. This build up of information can sometimes cause conflict.

      Please clear your browser's cache. You can find step by step instructions here.
       

      Best regards, Natty - Wix team.

    Send