Wix Answers

Do not post confidential info such as passwords or financial information.
Cancel
Post Question
wix Wix Team

If you received an error message, type the error number (e.g., Error 1020) in the FAQ search box to see the latest information provided by our technical support team.


You can check out our full Error and Performance Issues tutorial for more information.

Replies(136 replies total)

Show my replies first
  • joesefto6

    Replied by joesefto6 3 days ago

    Now I have a new error code, WOS2026!!! What is this one?

    This is affecting my business!!!

    • Or Y Wix Team

      Replied by Or Y 3 days ago

      Hello,

       

      We would like to further investigate the issue.

      Please layout the step-by-step process you executed until having this error message, and add s screenshot describing it.

       

      For instructions on how to take a screenshot, please use this link.

      To upload the screenshot, simply click on the "Upload" button and follow the steps.

       

       

      Thank you in advance.

      All the best, Or
  • bukharidesignstudio

    Replied by bukharidesignstudio August 14, 2014

    My message box is not delivering messages to me. People can not send messages to me via my website. It shows " error has occured" . Please give me a contact number where I can call and talk to someone at WIX .com

    • Ira Bel Wix Team

      Replied by Ira Bel August 14, 2014

      Hello,

       

      We can see that you have 2 addresses in the contact form.

      Can you please elaborate - do you have problems receiving messages to both of your e-mails?

       

      We have sent you a message through the contact form, please tell us if you have received it.

       

      Thank you for your cooperation, we are awaiting your reply.

    • bukharidesignstudio

      Replied by bukharidesignstudio August 14, 2014

      I got a message from you but when I am sending from myself, it says " an error has occured" and it does not deliver me the message. I have tried several times. Please call me. Thanks,

    • Ira Bel Wix Team

      Replied by Ira Bel August 14, 2014

      Hi again,

       

      Since it works on our side, it could be a local problem.

      Please use the instructions here to resolve the issue and contact us if this does not help.

  • theburbanos

    Replied by theburbanos August 8, 2014

    What is error 408

    Oops! We're unable to publish your site right now, but we’re working on it. Your work has been saved and you can carry on editing. Please try again soon! (408)

    • Nika Wix Team

      Replied by Nika August 9, 2014

      Hi,

       

      Thanks for contacting Wix support.

      Please note that I have merged your topic into the relevant thread.

      You can refer to the best reply above for information about the error you've received.

      Please contact us again should you need further assistance.

      Nika.
  • ashimashetty

    Replied by ashimashetty August 8, 2014

    Wix subscribe form is not working for few people.

    It seems to work most of the time ... but on few people I just get "..." and it is stuck there.

    • Boris Wix Team

      Replied by Boris August 8, 2014

      Hi,

       

      Thank you for contacting Wix support.

       

      Please note that I have tried to use the subscribe form on your page without encountering any issues:

       

      Are you or your visitors still experiencing this issue?

      If so, please provide us with the following information when this issue occurs, in order to help us further investigate into the cause of this issue:

       

      1. What Operating System you're using (i.e. Mac OSX, Windows XP, etc.)

      2. What browsers you've tried - and include the version of the browser (can generally be found by going to Help > About within the browser).

      To download the latest Google Chrome browser please click here.
      To download the latest Firefox browser please click here.
      To download the latest Safari browser for Mac please click here.
      To download the latest Internet Explorer browser please click here.


      3. Attach a screenshot of the problem, if possible. For instructions on how to take a screenshot, click here.

      4. Your geographic location and which ISP you use.
      5. Which internet security programs you have installed on your computer (antivirus, firewall, etc.).

       

      If you need further assistance, please let us know.

      Best regards, Boris
  • emilyfant2

    Replied by emilyfant2 August 6, 2014

    I am currently getting an unknown error msg when I am trying to save

    • Tal Wix Team

      Replied by Tal August 6, 2014

      Hi emilyfant2,

       

      Thank you for contacting Wix support.

      Please follow the steps provided here. Make sure you try and use different browsers, connections and devices.

       

      If the issue persists, please answer the questions in the same link. Please also provide us with screenshots exemplifying the issue. You can find step by step instructions here.

       

      Thank you for your cooperation, we are waiting for your  reply.

      Tal, Wix Team
  • FreeSure

    Replied by FreeSure August 5, 2014

    Hi

    I am trying to lunch our site that I created using wix. After I published it wix told me to do the following :

    "To connect your domain to wix, setup you DNS records as follows

    For yourdomain.com, create an A record that points to: 23.236.62.147 

    For www.yourdomain.com, create a Cname record that points to: www80.wixdns.net 

    For m.yourdomain.com, create a Cname record that points to: www80.wixdns.net"

    I did this And as soon as I try to load the site on www.freesure.com it says " oops google chrome could not find  www.www.freesure.com search instead for www.freesure.com "

    And as soon as I click on www.freesure.com it says the same thing  I dont understand way it gives 2 www's in the domain ?

    Inx (our webhosting sevice ) told us that the problem is on WIX side  

    Could you please assist me ?

    Kind Regards

     

    • Nati Wix Team

      Replied by Nati August 5, 2014

      Hi FreeSure,

       

      Thank you for contacting Wix support.

       

      I checked your domain connection and it appears your pointing configuration in your registrar (not Wix, but your actual domain host) is incorrect.

       

      To fix this, please send your domain hosting company the following message:

      I have built a site on Wix.com. Please connect my domain to their name servers- NS1.WIX.COM (IP address 216.139.213.90) and NS2.WIX.COM (IP address 95.211.144.195).

       

      After sending your message, please allow up to 72 hours for changes to get updated (propagate).

       

      We are here should you need any further assistance.

      Best Regards, Nati - Wix Support Team
    • FreeSure

      Replied by FreeSure August 6, 2014

      Hi 

      I have told our domain hosting company to do this and they said they can do it but, Wix will need to make sure that the following DNS entries are added so that email for freesure.com will still function.

      MX 100 spam1.spaminabox.co.za
      MX 100 spam2.spaminabox.co.za
      MX 100 spam3.spaminabox.co.za

      pop3   A    41.79.77.140

      Regards

      Jacques Fourie

    • Gat Wix Team

      Replied by Gat August 6, 2014

      Hi Jacques,

      I have added the records to your domain as per your request. Please allow up to 72 hours for the changes to propagate. 

       

      If you require further assistance, feel free to contact us again. 
      Gat Wix Team.
    • FreeSure

      Replied by FreeSure August 14, 2014

      Hi

      Our site is stil not working, it shows wwww.www at the beginning of the domain and says the webpage can not be found. Can wix make sure our DNS records are correct. Or tel me how to fix it. 

       

      Regards

      Jacques Fourie

    • Barrios Wix Team

      Replied by Barrios August 14, 2014

      Hi Jacques,

       

      I have visited your domain and I see it is correctly directed to your Wix site. Your site works perfectly!

      See screenshot below:


      If you are still having trouble viewing your site, please try doing the following:

      1) Go here and click on "Delete all sites". Then clear your browser's cache.

      For step-by-step instructions about how to clear your browser's cache, please follow this link.
      You can also find a video tutorial here.

      2) Try to Flush your DNS. For detailed instructions on how to do so please go here.

      3) Please go to the Windows start menu->click on 'run'-> select the first option: 'Run'-> type: 'ping yourdomain.com'->A window will pop with an IP address. Please run this test from several computers.

      For Mac users: Go to ‘Application’ then open ‘Terminal’ and type: 'ping yourdomain.com'->A window will pop with an IP address. Please run this test from several computers.

      -If you receive an IP address on your computer other than the IP you see here and you see this IP from other computers please contact an IT expert in your area for further troubleshooting.

      -If you receive a different IP than the IP you see here from multiple locations, please send it to us in order for us to check it.

       

      Feel free to contact us with any questions you may have.

      Many thanks, Barrios
  • Miki- Wix Team Wix Team

    Replied by Miki- Wix Team August 1, 2014

    Hi there,

     

    I've entered your site and it loaded up perfectly on my end->

     

    Please try following these steps in order to rectify the issue:


    1. Open your browser to a blank page. Close any Wix pages that are open.
    2. Clear your browser's cache and cookies of "Everything". You can find step-by-step instructions here.
    3. Restart your browser and then log into your Wix account and try again. If this doesn't work, then continue on to Step 6.
    4. Try using other browsers to open Wix. Recommended browsers include Google Chrome, Mozilla Firefox, and either IE or Safari (depending on whether you use a PC or a MAC).
    5. If you connect to the internet through a router, please try connecting directly through the modem. Then follow Steps 2-5 again.
    6. Try disabling your internet security programs and try again (i.e. antivirus, firewall, etc.). It is preferable to try this while still connected to the modem directly. This is meant to assist us in determining the source of the problem that you're facing.
    7. Try connecting to Wix from a different computer that uses a different network to connect to the internet.

    Best regards, Miki- Wix Support Team
  • nekbalt2

    Replied by nekbalt2 August 1, 2014

    Telus Communications

    why cant i open my site from my last save ? when i try to wiew site history from there i only seee a blank page ?

  • ayalarou

    Replied by ayalarou July 31, 2014

    Hello, 

    I get an error 408 when trying to save.

    Thanks

    Ayala

    • Miki- Wix Team Wix Team

      Replied by Miki- Wix Team August 1, 2014

      Hi Ayala,

       

      Please try following these steps in order to rectify the issue:


      1. Open your browser to a blank page. Close any Wix pages that are open.
      2. Clear your browser's cache and cookies of "Everything". You can find step-by-step instructions here.
      3. Restart your browser and then log into your Wix account and try again. If this doesn't work, then continue on to Step 6.
      4. Try using other browsers to open Wix. Recommended browsers include Google Chrome, Mozilla Firefox, and either IE or Safari (depending on whether you use a PC or a MAC).
      5. If you connect to the internet through a router, please try connecting directly through the modem. Then follow Steps 2-5 again.
      6. Try disabling your internet security programs and try again (i.e. antivirus, firewall, etc.). It is preferable to try this while still connected to the modem directly. This is meant to assist us in determining the source of the problem that you're facing.
      7. Try connecting to Wix from a different computer that uses a different network to connect to the internet.

      Best regards, Miki- Wix Support Team
  • kseniabalmasova

    Replied by kseniabalmasova July 22, 2014

    Hello, I hope you can help me. I have this page when I tried to open the website.  

    • Gat Wix Team

      Replied by Gat July 22, 2014

      Hi kseniabalmasova,

      Thank you for contacting Wix support!

       
      Please clarify, to which one of your websites are you referring ?
       
      Thanks, 
      Gat Wix Team.
    • kseniabalmasova

      Replied by kseniabalmasova July 22, 2014

      Hello, I've checked it right now, it is working again. Probably it was temporary 

      Thank you for a quick reply

    • Ron Wix Team

      Replied by Ron July 23, 2014

      No problem, let us know should you require further assistance.

      Ron, Wix Team

Add reply

Mark this reply as Best Reply
Close open child tickets
Post reply