Wix Answers

Do not post confidential info such as passwords or financial information.
Cancel
Post Question
  • kentasticcakes

    Domain not pointing to new site

    By kentasticcakes January 29, 2014

    Locked by moderator

    Main Category : Other

    Sub Category : Other

    Ticket # : 587685785

    Ticket Status : Closed - User did not react

    I have my own domain I am trying to point to my new wix site.  I changed the nameservers, as required.  The registrar for my domain shows that it is now pointing to Wix.com.  However, even when I type in my site name with the wix.com extension, it points to my old site.  It's been less than 24 hours and I know it takes time.  But, I am concerned I did something wrong and it won't fix itself.  Thanks for any thoughts.

Replies(12 replies total)

Show my replies first
  • Miki- Wix Team Wix Team

    Replied by Miki- Wix Team January 31, 2014

    Hi,

    I'm glad to see that everything worked out!

     

    Should you need further assistance please feel free to contact us!

    Best regards, Miki- Wix Support Team
  • kentasticcakes

    Replied by kentasticcakes January 31, 2014

    So, totally weird.  It now seems to be working now.  But, it was working yesterday, then stopped.  So, we'll see.  You guys should have  a "live chat" option.  Thanks.

  • Tom Wix Team

    Replied by Tom January 31, 2014

    Please note that if changes in the DNS records were recently made, it may take up to 72 hours for the changes in DNS to update across all servers worldwide. You can check what DNS servers are resolving from various servers worldwide here.

     

    If 72 hours have passed and you're still unable to see your Wix site at your domain, please provide us with a screen shot of the problem (i.e.: what you see when you visit your domain). For instructions on how to take a screenshot, please use this link.
     

    To upload the screenshot, simply click on the "Upload" button and follow the steps.
     

    Thanks,

     

    Tom

    Wix Team

  • kentasticcakes

    Replied by kentasticcakes January 31, 2014

    So, what I'm noticing is the domain is still being pointed to my old website's IP address.  That site, through Blogger.com, was deleted.  Yet, it is still going there.  

  • kentasticcakes

    Replied by kentasticcakes January 31, 2014

    my computer is pointing to IP 65.254.248.195.  But, it was working earlier.  Also, it does not work from my daughter's computer.  I have had multiple people try on their computers.  Only some can see my site.

  • kentasticcakes

    Replied by kentasticcakes January 31, 2014

    Actually, it's not working on Safari or Firefox either.  WTF?!!!

  • kentasticcakes

    Replied by kentasticcakes January 31, 2014

    Now, the site is not coming up at all on Chrome from multiple computers, even though the IP address is correct.  Also, people using IE have not been able to see the site.

  • Rapido Wix Team

    Replied by Rapido January 30, 2014

    I have visited your domain and I see it is correctly directed to your Wix site. Your site works perfectly!

    If you are still having trouble viewing your site, please try doing the following:

    1) Go here and click on "Delete all sites".Then clear your browser's cache.

    For step-by-step instructions about how to clear your browser's cache, please follow this link.
    You can also find a video tutorial here.

    2) Try to Flush your DNS. For detailed instructions on how to do so please go here.

    3) Please go to the Windows start menu->click on 'run'-> select the first option: 'Run'-> type: 'ping yourdomain.com'->A window will pop with an IP address. Please run this test from several computers.

    For Mac users: Go to ‘Application’ then open ‘Terminal’ and type: 'ping yourdomain.com'->A window will pop with an IP address. Please run this test from several computers.

    -If you receive an IP address on your computer other than the IP you see here and you see this IP from other computers please contact an IT expert in your area for further troubleshooting.

    -If you receive a different IP than the IP you see here from multiple locations, please send it to us in order for us to check it.

  • kentasticcakes

    Replied by kentasticcakes January 30, 2014

    Unfortunately, it is still not working properly from my computer, which is bizarre.  And more bizarre is sometimes it does work.  And when I refresh the page, it goes to my old website.  Yet, for other people it seems to be working fine when they go on. Other than my Galleries loading very slowly.

     

  • Miki- Wix Team Wix Team

    Replied by Miki- Wix Team January 30, 2014

    Hi,

    Please follow these step for DNS FLUSH:

    1. Start > All Programs > Accessories > Command Prompt
    2. In the Command Prompt, type the following: ‘ipconfig /flushdns’
     

    If you are using an Apple MAC environment, to flush the DNS:

    1. Open the Terminal. (Go > Utilities > Terminal).
    2. Type in the following: dscacheutil -flushcache
     

    You can find more information here.

     

    Best regards, Miki- Wix Support Team

Add reply

Mark this reply as Best Reply
Close open child tickets
Post reply