Wix Answers

Do not post confidential info such as passwords or financial information.
Cancel
Post Question
wix Wix Team

This thread was locked as you can now use the site history feature to restore a prior version of your Wix site. 
 

For more information and instructions click here.

Replies(210 replies total)

Show my replies first
  • flamingbird

    Replied by flamingbird May 8, 2013

    http://flamingbird.wix.com/bird1#!products/c199t

    The website page worked a few hours ago. BST 18:00 08/05/13

    The 'For Sale' page is missing the product list.

    It shows the same error message at it's URL as it does in editor. 'An Error Has Occurred'

    I have been working on several pages so can't be specific about the changes i have been making prior to noticing it was not working.

    I would like Wix to restore my site to an earlier version if possible, however i wish to see the earlier version first! 

  • viviwawaladies

    Replied by viviwawaladies May 1, 2013

    Hi timanderso2 ,

    I have a problem to open all my page after when I click contact page , when I try to open contact page , it were hang and whole page can't click it like normal .

    the last page I save is here , please help solve ASAP , thanks

    • Nir - Wix Team Wix Team

      Replied by Nir - Wix Team May 1, 2013

      Hey @viviwawaladies,

      Thank you for contacting Wix.

       

      I had just gone through your site and could not recreate the issue.

      Please provide us with a screenshot that illustrates the problem, showing:

      a. What you are not able to click.

      b. Which page you're on.

       

       

      For instructions on how to take a screenshot, please use this link.

       

       

      Thank you and we await your reply,

      Nir

      Wix Team

       

       

    • viviwawaladies

      Replied by viviwawaladies May 1, 2013

    • viviwawaladies

      Replied by viviwawaladies May 1, 2013

      Actually I can't open from my page from my history , there are hang when after I click the page  . thanks 

    • Alon - WIX team Wix Team

      Replied by Alon - WIX team May 2, 2013

      I just visited your website and I was able to to navigate through your website pages. 

      are you still facing the problem ?

      If so, please state the exact name of the page/s you're having a problem with

       

      Alon - Wix Team
    • viviwawaladies

      Replied by viviwawaladies May 2, 2013

      yes I'm still facing the same problem ....can you help me to solve it ?

       

    • Nir - Wix Team Wix Team

      Replied by Nir - Wix Team May 2, 2013

      I'm really sorry but I think we are just not understanding the problem as I too could not recreate any problems.

       

      I must ask that you explain yourself one more time and please try to be as descriptive as possible.

       

       

      Thank you and we await your reply,

      Nir

      Wix Team

       

    • viviwawaladies

      Replied by viviwawaladies May 2, 2013

      ok , 

      1st , when i after save my website , and i open at  MY SITE HISTORY 

      2nd , After that i try to click the all the menu . The problem is , the 1st menu until 5th menu can click into the page , but the 6th menu can't click , and also in the same time  after I click the 6th menu button , the whole menu bar can't click as the before. 

    • viviwawaladies

      Replied by viviwawaladies May 3, 2013

    • viviwawaladies

      Replied by viviwawaladies May 3, 2013

      the circle place is I can't click in to my page in My Site history - Bagpackersharehouse , even also the whole menu bar's every menu can't click too after I click the last menu . 

    • Tal

      Replied by Tal May 3, 2013

      Hi viviwawaladies,

       

      I couldn't recreate the issue, but I'm still not clear with the difficulties you're dealing with. 

      I checked your site in the editor and in preview and had no problem navigate through your website page.

       

      Why are you checking your site on MY HISTORY are you trying to revert it to an earlier version? Your site history is an overview of all edits and changes you have made to your saved and published website. It makes it easy for you to view, flag or restore to a prior version of your website at any point.


      Please clear your browser's cache. You can find step by step instructions here.

       

      Please let us know if you require any further assistance.
       

      Tal- Wix Support
    • viviwawaladies

      Replied by viviwawaladies May 8, 2013

      OK , actually I'm still new at this website . Anyway thanks your help and information

    • Tom Wix Team

      Replied by Tom May 8, 2013

      No problem, we're always glad to help :)

      If you require any further assistance in the future please don't hesitate to contact us again.

       

      Thanks,

       

      Tom

      Wix Team

  • Masterbe2001

    Replied by Masterbe2001 April 29, 2013

    Hello,

    My site is having one issues, the line under the title "Pricing" on the "Pricing" page will not display once the site is published but is shows up in the editor and preview.

     

    http://masterbe2001.wix.com/buzz

    • Ron Wix Team

      Replied by Ron April 30, 2013

      When going over your site both in the editor and live version, I was unable to locate the line in question on either of them, have you removed it?

       

      Ron, Wix Team
  • webseohelp1

    Replied by webseohelp1 April 1, 2013

    Sorry missing content was for the home page, this time.

     

    Charles

  • webseohelp1

    Replied by webseohelp1 April 1, 2013

    My site address is webseohelp which is sitting on one of your sub domains and I have just about had it with your editor. I have lost a lot of time using your services and am wondering if it is even worth the hassle.

    Maybe Weebly is the way to go, unfortunate because I was looking forward to promoting your business but not anymore.

    For the last week now I keep losing content that I am putting in as well as design elements. It happened today about an hour ago. I just re-entered all my content for the first page(3rd time) and entered some text into my slide show when I got up to make a coffee and came back your site crashed and even though I saved all my work it lost everything. I am fed up, please help me so I don't walk away with this feeling I have in the pit of my stomach for your editor.

     

    Charles Cawlishaw

     

    • Michal

      Replied by Michal April 1, 2013

      Hi Charles Cawlishaw, 

       

      Thank you for contacting Wix support. 

      Were you able to save the content prior to the crash? Did only the editor crash, or your entire browser? Does this happen when you use other browsers, too?

       

      Thanks,

      Michal - Wix Team
  • tallistonhq

    Replied by tallistonhq March 28, 2013

    Hi,

    I am missing all text/details for my online store items. The URL is http://tallistonhq.wix.com/talliston#!shop/c1fl6

    They do not appear, either in the main shop window or the detailed product page --- both online and in my editor. But the text is all there for the Overview and Description in the Manage Store area.

    I have the eCommerce package, so not sure why this is happening.

    JeT.

    • Nat

      Replied by Nat March 28, 2013

      Hey Jet,

       

      I am able to see images and text/information of your products on your website (see attached screenshot).

      Please let us know which browser and version you are using.

      Please provide us with a screen shot of the problem. For instructions on how to take a screenshot, please use this link.
       

      To upload the screenshot, simply click on the "Upload" button and follow the steps.
       

      Please don't hesitate to contact us again. Nat
    • tallistonhq

      Replied by tallistonhq March 28, 2013

      Hi,

      I am using Firefox 6.0.2 on a Mac. I viewed in Safari and all text seems to show up. Would using Firefox be an issue?

       

    • Leah Wix Team

      Replied by Leah March 28, 2013

      Firefox 6.0.2 is outdated. Please click here to download the latest version.

       

      I hope this helps! Please let us know if you have any further questions.

       

      Sincerely, Leah Wix Team
    • Katie Wix Team

      Replied by Katie March 28, 2013

      Hi tallistonhq,

       

      I was able to view images and texts of your products using Firefox:

      Please make sure to use the latest version of browsers and try to clear your browser's cache, too.

      You can find step by step instructions here.

       

      If your issue still persists, please do not hesitate to contact us.

       

      Thanks,

       

       

      Katie
  • celia hope

    Replied by celia hope March 23, 2013

    www.celiahope3.wix.com/seniorportfolio

    Hi there! I am missing a whole introductory paragraph on my home page. I work really really hard on it and I know it was saved because content I produced after it shows up. Please, give my site a look if you get a chance. :) thanks!

    • celia hope

      Replied by celia hope March 23, 2013

      My content said something like this...."Hello and Welcome! I am a graduating college senior, looking to network with professionals because I'm ready for something new. I created this site to help promote my brand to future employers by using it to showcase my wide variety of hobbies and talents. I'm hardworking, love to learn new, I can't stop questioning and I'm prone to pursue my subjects of interest. Explore my page and get to know me. I just might be the right person for you."

      I really like my first version better. I know this is free and Im not really complaining, just PLEASE PLEASE PLEASE help me find it. Thank you!! 

    • Daniel Wix Team

      Replied by Daniel March 23, 2013

      Hi,

       

      I can see this paragraph in your site and in your editor. This could be a local issue with your browser.

      Please clear your browser's cache. You can find step by step instructions here.
       

      Daniel - Wix support team
  • mobilerrands

    Replied by mobilerrands March 17, 2013

    I am doing an interview on the radio today and going on the news again soon, please fix my website.  it's http://mobilerrands.wix.com/wyshproject1 and it only shows up in google chrome but not IE or Firefox... I need this fixed ASAP PLEASE!!! I have tried on multiple computers and the screen just shows up blank!

    • Kika Wix Team

      Replied by Kika March 18, 2013

      Hi!

      I just visited your site in Chrome, Firefox, IE9 and it worked great. 

      Please update your browsers to the latest versions. 

      While browsing on the web, your computer and browser stores various information. This build up of information can sometimes cause conflict.

      Please clear your browser's cache. You can find step by step instructions here.

      I'm providing you with a screenshot of how I can see your site in FF: 

      Wix is not compatible with IE8 because IE8 does not support HTML5 technology.

      Many large technology companies, such as Google, have stopped supporting older browsers (IE8 included) in order to focus on advancing the future of internet technology (like 'HTML5').

      Perhaps most notable is that Microsoft has been forcing IE updates from IE8 to IE9 through windows updates (although you can opt-out of this) - for the same reasons stated above. You can read more in the Windows blog post from last year here.

      Unfortunately we will not be able to provide support for IE8 and other older browsers that do not support HTML5.

      You can also read the article on the Wix Blog here.

       

       

       

      Wix is compatible with Internet Explorer (version 9 and above), Firefox, Chrome and Safari.

      If your site visitors have Internet Explorer 8 please follow these steps:

      1. Grab this code: 

      <!--[if lt IE 9]> <div style=' clear: both; height: 59px; padding:0 0 0 15px; position: relative;'>
      <a href=" http://windows.microsoft.com/en-US/internet-explorer/products/ie/home?ocid=ie6_countdown_bannercode" TARGET="_blank">
      <img src=" http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0" height="42" width="820"
       alt="You are using an outdated browser. For a faster, safer browsing experience, upgrade for free today." /></a></div> <![endif]-->

       
      2. Open your HTML editor ->  Add -> Apps -> HTML
      3. Click on the HTML app -> Settings.
      4. Change the mode to "HTML code" and insert the code above.
       
      Please note that you can find the code also here - you will have to change [if lt IE 7] to [if lt IE 9].
       
      For more information about adding an Internet Explorer 8 Detection widget and for other widget design options, click  here.

       

       

  • visitpeachland

    Replied by visitpeachland March 17, 2013

    Hi! I'm building a new website here:
    http://visitpeachland.wix.com/visitpeachland

    We really love the look and using wix and we will register it with you very soon, but there was a boat picture included in the template and it's not showing anymore (the 3 white squares on the home page).

    Also, I'm running windows 7 & windows 8 and everything is fine, but we also have 2 computers at work using windows XP, and the site will not show anymore, instead, we get a "invalid script" pop up message.

    Can you help?

     

    Thanks!

    mathieu

    ALSO, when I try to enter a new topic, I click the blue button down below and nothing happen.

    • Ori Wix Team

      Replied by Ori March 17, 2013

      Hi visitpeachland,

      Can you please send us your boat image ?

      While browsing on the web, your computer and browser stores various information. This build up of information can sometimes cause conflict.

      Please clear your browser's cache. You can find step by step instructions here.
       

      Regards, Ori Wix Team
  • Gabriel Wix Team

    Replied by Gabriel March 9, 2013

    Hi,

    I just checked your site, and the page you referred to, and all other aspects are showing correctly on my end. The video is there, and nothing looks unusual.

    This sounds like a local issue on your end. Please test using a different browser and computer, and let us know the results, along with a screenshot of what you are seeing so we may further assist.

     

    For instructions on how to take a screenshot check out this link.

    Gabriel - Wix

Add reply

Mark this reply as Best Reply
Close open child tickets
Post reply