Wix Answers

Do not post confidential info such as passwords or financial information.
Cancel
Post Question
wix Wix Team

This usually happens when the domain is pointing to 2 different IP addresses.
Please go here and insert your domain. Please make sure it points only to the IP you see in the box below (if you are not logged in, please log in first):

Please also check out our domain troubleshooter.

Replies(360 replies total)

Show my replies first
  • theregisterteam

    Replied by theregisterteam March 14, 2014

    Many of my wedding guests are unable to view the website. It comes up blank sometimes, and sometimes doesn't fully load. We tried to load it on Chrome and it worked, then tried Safari and it didn't work. I tried this domain test and the DNS that comes up is 107.21.30.151 over the number 54.236.69.2

    Those numbers are different than the number that this post says it should be. 

    Guests are currently trying to RSVP to our wedding, so please help soon. 

    • Gat Wix Team

      Replied by Gat March 14, 2014

      Hello,

      I can see that you purchased the domain from Wix, therefore the best reply above is irrelevant to this case.

      There shouldn't be any issue viewing your site, and I also tested it using multiple browsers and it came up each time:

      Please describe what exactly happens when you try to view your site? any error message?

      Please provide us with a screen shot of the problem. For instructions on how to take a screenshot, please use this link.
       

      To upload the screenshot, simply click on the "Upload" button and follow the steps.
       

       

      Gat Wix Team.
  • sophstyli

    Replied by sophstyli March 12, 2014

    On Internet Explorer I and others are not seeing the full website on the home page. Only the header and footer show. Attached screen shot of the blank middle space where all my information is on the home page.
     
    Also, an error message comes up on the other pages and the page bar duplicates and looks funny!
     
    Please could you look into this as I want to start advertising my page and cannot if the home page doesn't show!
     
    Thanks,
     
    Sophia

    • Tom Wix Team

      Replied by Tom March 12, 2014

      Hi Sophia,

       

      What version of Internet Explorer are you using?

      Please note that Wix is compatible with Internet Explorer (version 9 and above), Firefox, Chrome and Safari.

       

      To download the latest Internet Explorer browser please click  here

  • jelambleconcepts

    Replied by jelambleconcepts March 11, 2014

    So when I put my domain name in it points to the correct domain number but is at a bunch of different points all over the map and none of them are where I am situated. What does that mean? and How do I fix my site from not loading fully?? This didn't help at all.

    • Dean Wix Team

      Replied by Dean March 11, 2014

      Hey,

       

      I was able to load your site without any issues, your domain is pointing well.

      Can you please elaborate on the issue you are experiencing?

      What browser are you using when you get this problem?

      Did you try using other browsers? Did you get the same issue there too?

       

      Please follow the instructions provided here.

      If the steps in the link didn't resolve your issues, please answer the questions in the same link.

       

      Awaiting your reply.

      All the best, Dean - Wix Team
  • evamavron

    Replied by evamavron March 11, 2014

    My site is only working sometimes and when I search elsewhere sometimes it does not even acknowledge that my domain name exists- can you please help?>

     

    I went on to the DNS website link above and but in domain name- appears to point to 54.236.69.2
    107.21.30.151

    • Dean Wix Team

      Replied by Dean March 11, 2014

      Hey,

       

      We are so sorry to hear you are experiencing difficulties and we would like to help you resolve them, however we need additional information.

       

      Can you please elaborate more on the issue you are having?

      Are you referring to your domain godcakes.co.uk ?

      Checking your site I could see it is working without any issues, What do you mean by sometimes? Is it a certain browser who's causing the problem? certain computer?

      What do you see when it doesn't work?

       

      Please provide us with a screen shot of the problem. For instructions on how to take a screenshot, please use this link.
       

      To upload the screenshot, simply click on the "Upload" button and follow the steps.
       

       

      Awaiting your reply.

      All the best, Dean - Wix Team
    • evamavron

      Replied by evamavron March 12, 2014

    • evamavron

      Replied by evamavron March 12, 2014

      I see this where I should see the montage etc

       

    • evamavron

      Replied by evamavron March 12, 2014

      On the header I see..

    • evamavron

      Replied by evamavron March 12, 2014

    • evamavron

      Replied by evamavron March 12, 2014

      I should be able to see the logo there but as you can see there is nothing- this is using internet explorer on my computer.

       

      However when my friends go on to the site on their mobile they cannot see it at all or after 2 or maybe 3 tries it comes up but initially there is no recognition at all and that would be devastating for new custom

    • Dean Wix Team

      Replied by Dean March 12, 2014

      Hey,

       

      I can understand this is frustrating you.

      Please help us better understand the nature of your issue.

      What version of internet explorer are you using? could you recreate this issue with other browsers?

       

      What browsers did your friends use? what devices?

       

      As you can see loading your site works for me without any issues:

       

      Please follow the instructions provided here.

      If the steps in the link didn't resolve your issues, please answer the questions in the same link.

       

      Awaiting your reply.

      All the best, Dean - Wix Team
    • evamavron

      Replied by evamavron March 13, 2014

      My friend was using her iphone and safari- why could she not see the website?

    • Noa Wix Team

      Replied by Noa March 13, 2014

      Hi,

       

      I experienced no difficulties viewing your site in safari with an iphone.

       

      Seems like a local issue on her end.

       

      Let us know if there is any other way in which we can assist.

      Noa - Wix Team
    • evamavron

      Replied by evamavron March 13, 2014

      My colleague just went on to internet explorer and typed in my website address she got the below 

    • evamavron

      Replied by evamavron March 13, 2014

      and this 

    • evamavron

      Replied by evamavron March 13, 2014

    • evamavron

      Replied by evamavron March 13, 2014

      it was also very very slow to load- this would put customers off- we are working on fast computers in a bank 

    • evamavron

      Replied by evamavron March 13, 2014

      at no point even after the page had loaded did my logo appear at the top of the page- can you please do something to assist me - I appreciate you are not getting this issue at your end but it is still unacceptable as there is clearly something wrong and there must be something else that can be done

    • Dean Wix Team

      Replied by Dean March 13, 2014

      Hey,

      That you for the valuable information.

      Looking into your issue this appears to be and internal Windows issue.

      Please follow the instructions in this link to solve the problem.

      All the best, Dean - Wix Team
    • Ritti Wix Team

      Replied by Ritti March 13, 2014

      Hi,

      As you can see, i had no issues loading your site on IE11.

      Please let us know what browser version you are using.

       

      Wix is compatible with Internet Explorer (version 9 and above), Firefox, Chrome and Safari.
       

      With the new HTML editor we give you option to use the advanced HTML5 technology which entails new capabilities and solutions for your site as well as comprehensive support for mobile devices. However, HTML5 is still a relatively new technology and it not yet fully supported by all browsers. These browsers will catch up with this technology, but to make sure things run smoothly, please make sure to update all your browsers to the most recent versions. You can easily check how well does your current browser support HTML5  here.
       

      To download the latest Google Chrome browser please click  here
      To download the latest Firefox browser please click  here
      To download the latest Safari browser for Mac please click  here
      To download the latest Internet Explorer browser please click  here
       

      You can also check out this site to see a detailed look at which browsers are better optimized for HTML5. 
       

      Notes
      1. Microsoft does not support IE9 on Windows XP. If you're using Windows XP, we suggest you use another browser. We hope Microsoft will provide a solution for supporting HTML5 in the Windows XP Operating System soon.

      You can see Microsoft's answer from their support here as well as a more in-depth explanation from their support forums here.


      2. If your viewers use IE8 please find instructions here.

       

      Best, Ritti
  • sophstyli

    Replied by sophstyli March 10, 2014

    Hi! My live site seems to work fine if I open it with Google Chrome. But when people are opening it with Internet Explorer and other browsers, it either is not there, or is scattered over dozens of pages. Please can you help or fix this?

    Thanks,
    Sophia

    • Natty

      Replied by Natty March 11, 2014

      Hi,

      Your site is coming up for me without any issues in IE.

      While browsing on the web, your computer and browser stores various information. This build up of information can sometimes cause conflict. Please clear your browser's cache. You can find step by step instructions here.
       

      Please provide us with a screenshot exemplifying the issue so we could better understand and further assist. You can find step by step instructions here. Please specify the browsers you are not able to view your site in and their versions. 

      Awaiting your reply

  • ccthecat

    Replied by ccthecat March 10, 2014

    Hi my site is also not working. If I go in and press publish, it works again, but only temporarily. My domain is www.ccthecat.com.

    Thanks!

    • Ilia Wix Team

      Replied by Ilia March 10, 2014

      Hi,

      I was able to view your site without any issues.

      Please follow the instructions provided here.

      If the steps in the link didn't resolve your issues, please answer the questions in the same link.

       

      Best regards

      Ilia - Wix Support
    • ccthecat

      Replied by ccthecat March 12, 2014

      Hi Ilia,

      thanks for your response. It was working the other night as I had just refreshed it. It's now not working again if you check now. The instructions you sent weren't helpful as they weren't specific to my problem, they were about upload issues, I'm not having upload issues. Right this moment the page is opening on my i-phone but not on my mac.

      I'd appreciate some more specific assistance, thanks.

      CC

    • Natty

      Replied by Natty March 12, 2014

      Hi CC,

      I was able to load your site as well as you can see in this screenshot: 

      While browsing on the web, your computer and browser stores various information. This build up of information can sometimes cause conflict.

      Please clear your browser's cache. You can find step by step instructions here.

       

  • ksarde9

    Replied by ksarde9 March 9, 2014

    hi, my site doesn't always come up.

    It sometimes says it's due to a long running script.. 

    any ideas??

     

    • Dror - Wix Support Wix Team

      Replied by Dror - Wix Support March 9, 2014

      Hi,

      I've tested your site and it loaded fine on my end multiple times. Which browser are you using to view the site? Does it occur when you're using different browsers?

       

      We'd love to take a closer look but need more information on the issue you're experiencing, 

      Please provide us with a screen shot of the problem. For instructions on how to take a screenshot, please use this link.
       

      To upload the screenshot, simply click on the "Upload" button and follow the steps.
       

       

      Dror - Wix Team
  • befitfit

    Replied by befitfit March 5, 2014

    My website befitfit.com
    Runs extremely slow
    People complain to me all the time
    and a lot of people don't want to buy form me because my site is just too slow
     

    • Mr. T Wix Team

      Replied by Mr. T March 5, 2014

      If you are experiencing performance Issues with your HTML Site, please post your issue in this thread.

       

      At Wix, we strive to provide the best services possible for you and your website's visitors.

       

      We hold performance related issues in the highest regard and we are constantly working to improve the loading time and overall performance of sites built with our platform. Rest assured this is our top priority and we are currently working on a major update to address this issue. This update should be released in our next core version.

       

      If your website takes more than 5-7 seconds to load, please go to www.webpagetest.org and run a test for your site. Once you receive the results, please post a link to the results here.


      Thank you for your patience and understanding.

       

      Estou ao seu dispor para eventuais esclarecimentos,
  • jodiemariegregory

    Replied by jodiemariegregory March 4, 2014

    I can view our http://www.homedesignstore.co.nz on both a PC and Mac but customers have been complaining that when they attempt to open the site nothings coming up. We've received this complaint from numerous customers and are unsure what to do or how to fix it. Could you please help us because this is slowing down our business dramatically.

    • Anat Wix Team

      Replied by Anat March 4, 2014

      Hey,

       

      If you have just recently connected your namservers to Wix, please note that it may take 72 hours for the records to fully propagate, therefore your domain may connect inconsistently.

      Please let us know if this issue persists or if you have connected your domain more than 72 hours ago.

       

      Thanks and we await your reply

      Anat - Wix Team
    • jodiemariegregory

      Replied by jodiemariegregory March 4, 2014

      Our site has been up since the 26th of February

    • Ritti Wix Team

      Replied by Ritti March 5, 2014

      Hi, 

      I was unable to recreate this issue from my side. Please let us know if you can find anything in common with those users. Such as browser type, geo location etc'.

      Please also make sure that this issue is still occurring.

       

      Best, Ritti
  • pmulliki

    Replied by pmulliki March 3, 2014

    Our old website seems to be coming up even after a DNS flush. PLease help as we are not seeing our WIX website! www.rfan.com

    • Tom Wix Team

      Replied by Tom March 3, 2014

      This is what I see from my end when visiting your site:

      Is this not the correct version of your site?

Add reply

Mark this reply as Best Reply
Close open child tickets
Post reply