Wix Answers

Do not post confidential info such as passwords or financial information.
Cancel
Post Question
wix Wix Team

To add a Google +1 button: From the left side of the Editor, click the Add icon > click Social > click Google +1.

Click the Google +1 button to select it > from the pop-up menu, click Settings > select which Button Size and Button Style you would like to use.


To learn more about adding a Google +1 button, please click here.

Replies(30 replies total)

Show my replies first
  • Jonathan Wix Team

    Replied by Jonathan May 13, 2012

    Please send us a print screen image of what you are seeing. You have instructions available through here.

  • abelmontf

    Replied by abelmontf May 13, 2012

    I have the same problem with the google + button, my site is www.thefoodshot.com It doesnt work in any internet explorers

  • Dickson T

    Replied by Dickson T April 16, 2012

    I have already fix that with using google html code from google, btw, thx for the assist.

    DT
  • Ron Wix Team

    Replied by Ron April 2, 2012

    @Dickson T,

     

    We apologize for the inconvenience and ask that you assist us in isolating the issue by viewing your site on other browsers (latest versions) and computers, both pc and mac. Please provide us with a screenshot of the orange triangle with the exclamation mark you've mentioned, You can find step by step instructions here.

     

    Let us know how it went.

     

    Ron, Wix Team
  • Dickson T

    Replied by Dickson T April 1, 2012

    yes, Problem still exist Jonathan, I am pretty sure I am logging in and have no problem with other website with google +1.

    The problem like, when I click on g+1 button, it show the share of g+ for a few second and gone, and the g+1 logo turn to triangle in orange color with exclamation mark in the middle.

    I went to g+1 website to find out the solution, I was very sure my account is loged in and no cookies is blocked. 

    However, I went to google and get the HTML code for g+1, is kind of working. But when I went to my Google Plus profile, it actually showing me to the other wix website with my html code for g+1.

    Need a solution for this. Thanks Jonathan.

     

    DT

    DT
  • Jonathan Wix Team

    Replied by Jonathan April 1, 2012

    Please elaborate, we have visited your website and the G+ button worked just fine. If you are seeing an error message please tell us what it is.

  • Dickson T

    Replied by Dickson T March 31, 2012

    I am having the problem on my site too, I am very sure that I was sign in to google plus, profile is working good, however is still not working on my own mac, and my friends too. Need a solution asap. thanks.

     

    http://www.dickson220.com

    DT
  • Alon - WIX team Wix Team

    Replied by Alon - WIX team March 27, 2012

    I just visited your beautiful website http://www.jeffjondahl.com and I wasn't able to recreate the problem you've reported on. The +1 Google button works great.

    Are you still facing the problem?

    Alon - Wix Team
  • Jeff Jondahl

    Replied by Jeff Jondahl March 26, 2012

    I've added a +1 button to my site. When the site's live and I try to +1 I get an error. are there any other settings that could be effecting this?

  • wix Wix Team

    Replied by Wix KnowledgeBase March 13, 2012

    To add a Google +1 button: From the left side of the Editor, click the Add icon > click Social > click Google +1.

    Click the Google +1 button to select it > from the pop-up menu, click Settings > select which Button Size and Button Style you would like to use.


    To learn more about adding a Google +1 button, please click here.

Add reply

Mark this reply as Best Reply
Close open child tickets
Post reply